System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Canada (CA) - Rogers Wireless Inc (302/320) & Canada Fido
Incident Report for TeleSign System Status
Resolved
Start Time: 05/03/2021 21:04 PM PDT
End Time: 05/04/2021 12:30 PM PDT

We received notification that the network issues previously reported by Rogers Wireless Inc and Fido from Canada have been resolved. Rogers Wireless Inc and Fido end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 04, 2021 - 21:14 PDT
Identified
Date: 05/03/2021
Start Time: 21:04 PM PDT
End Time: Ongoing

We received notification that Rogers Wireless Inc and Fido from Canada is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. Clients may experience delayed Short Code MT/MO/DR. We will inform you once the operator has come to a resolution.
Posted May 04, 2021 - 12:22 PDT
This incident affected: Operator Alerts.