System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert South Africa - MTN 655/10
Incident Report for Telesign system status
Resolved
Date:27.03.2020
Start Time: 06:47 AM PDT
End Time: 11:11 AM PDT

We received notification that the network issues previously reported by MTN from South Africa have been resolved. MTN end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 27, 2020 - 11:13 PDT
Identified
Date: 27.03.2020
Start Time: 06:47 AM PDT
End Time: Ongoing

We received notification that MTN from South Africa is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Mar 27, 2020 - 06:55 PDT
This incident affected: Operator Alerts (Operator Alerts WW).