System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Mexico Quality Degradation
Incident Report for Telesign system status
Resolved
Date: 05/25/2023
Start Time: 09:15 AM PDT
End time: 03:01 PM PDT
Network issues previously reported by MNOs from Mexico have been resolved. Mexico MNOs end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operators, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 25, 2023 - 18:23 PDT
Investigating
Date: 05/25/2023
Start Time: 09:15 AM PDT
End time: Ongoing

Summary:

We currently experience quality degradation toward Mexico - MNOs. Customers that send SMS messages to Mexico users may notice a difficulties in message delivery. This is identified as operator related issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.
Posted May 25, 2023 - 09:43 PDT
This incident affected: Regulatory Updates.