System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

United States Operator Service Alert - Verizon - Possible SMS delays
Incident Report for Telesign system status
Resolved
We received notification that the network issues previously reported by US Operator Verizon have been resolved. US Operator Verizon end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Aug 15, 2017 - 02:55 PDT
Identified
We have received notification that US Operator Verizon will be performing an emergency maintenance activity as per the below schedule:

Start time: 08/15/2017 02:00 AM ET
End time: 08/15/2017 06:00 AM ET
Estimated duration: 4 Hrs

The carrier has advised that the maintenance should have minimal impact on message delivery, there might be some messaging delays.

If you have additional questions, please feel free to contact support@telesign.com.
Posted Aug 14, 2017 - 14:45 PDT
This incident affected: Enterprise Services (SMS & SMS Verify).