System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Japan Sender IDs registration holiday freeze
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:10 PDT
Identified
Country: Japan

Operator: all

Details: Japanese operators have announced the holiday Sender ID Registration freeze. The freeze will be from the 27th of December until the 5th of January, and it will affect all new requests for two-way traffic.
Every request that is submitted until the 10th of December will be completed until the 27th of December, all the requests that are submitted after the 10th of December will be completed after the 11th of January 2022.
Posted Dec 07, 2021 - 05:01 PST
This incident affected: Regulatory Updates.