System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Possible delivery issues toward Vietnam (VN) - Mobifone (452/01)
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported have been resolved. End users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 17, 2020 - 08:39 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2020 - 08:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 01:48 PDT
Update
We are continuing to work on this issue and will inform you once the operator has come to a resolution.
Posted May 18, 2020 - 07:18 PDT
Identified
Date: 28/02/2020
Start Time: 01:00 AM PST
End Time: Ongoing

We received notification that Vietnam (VN) - Mobifone (452/01)Operator is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages or certain delivery issues. We will inform you once the operator has come to a resolution.
Posted Feb 28, 2020 - 00:32 PST
This incident affected: Operator Alerts.