System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign Alert - US Operator US Cellular Maintenance - 06/07/2018
Incident Report for Telesign system status
Resolved
Date: 06/06/2018
Start Time: 06/06/2018 11:00 PM PDT
End Time: 06/07/2018 01:30 AM PDT

We received notification that the planned maintenance previously reported by US Cellular from United States has been completed. US Cellular end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 07, 2018 - 01:54 PDT
Identified
Issue: US Operator - US Cellular Maintenance

Date: 06/06/2018
Start Time: 06/06/2018 11:00 PM PDT
End Time: 06/07/2018 02:00 AM PDT
Summary:
We have received notification that US Operator US Cellular will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to US Cellular users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this US Cellular operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Jun 06, 2018 - 23:22 PDT
This incident affected: Enterprise Services (SMS & SMS Verify), Operator Alerts (Operator Alerts WW), and Standard Services (SMS).