System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
2-Way service interruptions Australia
Incident Report for TeleSign System Status
Resolved
Start Date: 11/10/2021
Start Time: 11:33 PM PST
End Date: 11/11/2021
End Time: 04:40 AM PST

Previously reported issues with 2-Way SMS delivery towards Australia have been resolved. End users should no longer experience any issues as all services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 11, 2021 - 04:48 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 03:50 PST
Investigating
Date: 11/10/2021
Start Time: 11:33 PM PST
End Time: Ongoing

We are currently experiencing issues with 2-Way SMS delivery towards Australia.
Please note that all DLC and DSC are impacted.
Our team is investigating this issue and we will inform you once we come to a resolution.
Posted Nov 11, 2021 - 00:06 PST
This incident affected: Enterprise Services (2-Way SMS) and Standard Services (2-Way SMS).