System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Syria - Syria MTN (Spacetel Areeba) 417/02
Incident Report for TeleSign System Status
Resolved
Start Date and Time: 11/19/2021 03:46 PM PST
End Date and Time: 11/20/2021 01:30 AM PST

We received notification that the network issues previously reported by Syria MTN (Spacetel Areeba) from Syria have been resolved. Syria MTN (Spacetel Areeba) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 20, 2021 - 01:52 PST
Identified
Date: M11/20/21
Start Time: 03:46 PM PST
End Time: Ongoing

We received notification that Syria MTN (Spacetel Areeba) from Syria is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Nov 19, 2021 - 15:50 PST
This incident affected: Operator Alerts.