System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

India DLT - Service Explicit Messages update
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2022 - 02:00 PDT
Identified
Effective 1st of February 2022, there will be changes in scrubbing logic for all service explicit messages to block them based on DND preferences.

Service Explicit Messages are the messages that are sent to customers after consent is received to send these messages. These are sent only after a thorough verification process, checking that the user has in fact approved such messages to be sent. These messages will also record the users’ consent for future such communications. Service Explicit SMS is used to send offers, discounts, or updates regarding services to existing customers.
Until now these messages were allowed all day for all users apart from Full DND, but as there have been some complaints from DND users, now these messages will be blocked all day for all DND users, allowed only for the ones that subscribed to them and for the non-DND users these messages will be allowed from 10 am until 9 pm.

In addition to this, the industry is beginning to review ALL service content templates registered on respective DLT platforms and will be blacklisting templates, which do not adhere to their stated purpose/classification, with or without prior notice to the concerned PE’s/End-Brand. They shall also be blocking/blacklisting templates which are reported as promotional/fraudulent in customer complaints or identified through the UCC-Detect mechanisms or reported by regulators/law enforcement agencies, as the case may be, with immediate effect.
Posted Jan 31, 2022 - 08:16 PST
This incident affected: Regulatory Updates.