System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Possible Delays
Incident Report for TeleSign System Status
Resolved
Dear Customers and Partners,

The mentioned issue has been resolved.

Start time: 10:48 AM PST
End time: 11:08 AM PST

If you have any questions, please contact us at support@telesign.com.
Posted Nov 16, 2021 - 10:26 PST
Investigating
Dear Customers and Partners,

We are experiencing instability on our platform which could cause some delays in delivery.

Affected endpoint: rest.telesign.com

Our team is investigating the issue and we will make sure to keep you updated as soon as we have preliminary findings.

If you have any questions, please contact us at support@telesign.com.
Posted Nov 16, 2021 - 09:49 PST
This incident affected: Enterprise Services (SMS & SMS Verify) and Standard Services (SMS).