System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Quality degradation - US operators - 05/24/2023
Incident Report for Telesign system status
Resolved
Issue: US Operators Quality degradation

Date: 05/24/2023
Start Time: 12:20 PM PDT
End time: 02:11 PM PDT

Summary:
The issue has been resolved.
This is affecting the following carriers:

AppalachianWireless, CellularOne of NE AZ, Chariton Valley Wireless, Enflick Inc, Epic Touch, Farmers Mutual Telephone, Iowa Wireless, Layered Communications, Leaco Rural Telephone, Mobi PCS, MobileNationSIWireless, Mosaic, MTA, Nemont Sagebrush Cellular, Peoples Wireless, Pine Cellular, Pioneer Cellular, Republic Wireless, South Central Utah, Syringa Wireless and United Wireless.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted May 24, 2023 - 14:38 PDT
Investigating
Issue: US Operators Quality degradation

Date: 05/24/2023
Start Time: 12:20 AM PDT

Summary:
We currently experience quality degradation toward US/CA US operators.
This is affecting the following carriers:

AppalachianWireless, CellularOne of NE AZ, Chariton Valley Wireless, Enflick Inc, Epic Touch, Farmers Mutual Telephone, Iowa Wireless, Layered Communications, Leaco Rural Telephone, Mobi PCS, MobileNationSIWireless, Mosaic, MTA, Nemont Sagebrush Cellular, Peoples Wireless, Pine Cellular, Pioneer Cellular, Republic Wireless, South Central Utah, Syringa Wireless and United Wireless.

Customers that send SMS messages to US operators users may notice a difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted May 24, 2023 - 13:01 PDT
This incident affected: Operator Alerts (Operator Alerts WW, Operator Alerts North America).