System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Verizon Wireless- Short Code Provisioning Freeze
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:17 PDT
Identified
Country: USA

Operator: Verizon Wireless

Effective Date: from 7/25/2021 until 8/1/2021

Details: The operator Verizon Wireless announced their freeze dates. The freeze starts on 7/25/2021 and ends on 8/1/2021, and during that period there won’t be short code approvals and provisioning.
Posted Jul 20, 2021 - 03:01 PDT
This incident affected: Regulatory Updates.