System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert India - Multiple operators partial degradation
Incident Report for TeleSign System Status
Resolved
Date: 8/03/2020
Start Time: 1:38 AM PDT
End Time: 3:14 AM PDT

We received notification that the network issues previously reported by multiple operators from India have been resolved. End-users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Aug 03, 2020 - 04:23 PDT
Identified
Date: 8/03/2020
Start Time: 1:38 AM PDT
End Time: Ongoing

We received notification that multiple operators from India are currently experiencing partial degradation issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operators have come to a resolution.
Posted Aug 03, 2020 - 02:52 PDT
This incident affected: Operator Alerts.