System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert United States (US) - T-MOBILE (310/023)
Incident Report for TeleSign System Status
Resolved
Date: 12/02/2020
Start Time: 07:59 AM PST
End Time: 13/02/2020 at 03:55 AM PST

We received notification that the network issues previously reported by T-MOBILE from USA have been resolved. T-MOBILE end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Feb 13, 2020 - 08:29 PST
Update
Dear Customers and Partners,

We received info from the carrier 'T-MOBILE' that customers with Dedicated Short Codes who send SMS messages (MO and MT) to T-Mobile end-users may experience a temporary delay in message delivery.

As soon as we receive more details, we will share it.
Posted Feb 13, 2020 - 01:19 PST
Identified
Date: 12/02/2020
Start Time: 07:59 AM PST
End Time: Ongoing

We received notification that T-MOBILE from USA is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Feb 12, 2020 - 08:53 PST
This incident affected: Operator Alerts.