System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert United States - Sprint
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

SMS delivery has now been restored as of 12/11/2018 03:02 PM ET

We are currently reviewing root cause and will provide additional information once we have completed the investigation.
Posted Dec 11, 2018 - 12:50 PST
Identified
We received notification that Sprint from United States is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

Start Date Time: 12/11/2018 10:50 AM ET

Expected impact: Message Latency
Posted Dec 11, 2018 - 09:47 PST
This incident affected: Enterprise Services (SMS & SMS Verify), Operator Alerts (Operator Alerts WW), and Standard Services (SMS).