System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
SMS Delivery Delay - Videotron Canadas
Incident Report for TeleSign System Status
Resolved
Dear Customers and Partners,

SMS delivery has now been restored as of 00:27 AM PDT/PST.

We are currently reviewing root cause and will provide additional information once we have completed the investigation.
Posted Jul 24, 2020 - 00:52 PDT
Identified
Dear Customers and Partners,

Our internal monitoring system shows intermittent SMS delivery delays on Videotron Canadas traffic starting at 11:51PM PDT/PST.

Our Network Operations Team is currently investigating and working on a speedy resolution.

We will inform you once the issue has been remedied.
Posted Jul 24, 2020 - 00:19 PDT
This incident affected: Enterprise Services (SMS & SMS Verify) and Standard Services (SMS).