System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TFN SMS Service degradation towards US
Incident Report for Telesign system status
Resolved
Date: 09/15/2021
Start Time: 06:26 AM PDT
End Time: 09:27 AM PDT

Dear Partners, this is to inform you that reported degradation in TFN SMS traffic towards US has been resolved. Services are up and running properly.

Please contact us at support@telesign.com if any additional information is needed.
Posted Sep 15, 2021 - 09:29 PDT
Investigating
Date: 09/15/2021
Start Time: 06:26 AM PDT
End Time: Ongoing

Dear Partners, we are currently observing a degradation in TFN SMS traffic towards US which can cause delays in delivery. This is currently under investigation and we will inform upon the resolution.

Please contact us at support@telesign.com if any additional information is needed.
Posted Sep 15, 2021 - 09:12 PDT