System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert Bangladesh - Banglalink Digital Communications Ltd 470/03
Incident Report for Telesign system status
Resolved
Date:21/01/2020
Start Time: 06:20AM PDT/PST
End Time: 08.01AM PDT/PST

We received notification that the network issues previously reported by Bangladesh - Banglalink Digital Ltd Communications Ltd from Bangladesh have been resolved. Bangladesh - Banglalink Digital Communications Ltd end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jan 21, 2020 - 11:10 PST
Update
Date:21/01/2020
Start Time: 06:20AM PDT/PST
End Time: 08.01AM PDT/PST

We received notification that the network issues previously reported by Bangladesh - Banglalink Digital Ltd Communications Ltd from Bangladesh have been resolved. Bangladesh - Banglalink Digital Communications Ltd end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jan 21, 2020 - 11:09 PST
Investigating
Date: 21/01/2020
Start Time: 06:20 AM PST
End Time: Ongoing

We received notification that Banglalink Digital Communications Ltd from Bangladesh is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Jan 21, 2020 - 06:22 PST
This incident affected: Enterprise Services (SMS & SMS Verify, Voice Verify, Smart Verify, Push Verify, PhoneID Standard, PhoneID Contact, PhoneID Live, Score), Operator Alerts (Operator Alerts WW), and Standard Services (SMS, Voice, PhoneID, Score, App Verify).