System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Brazil - Brazil (BR) - Claro (724/05)
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Claro from Brazil have been resolved. Claro end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 11 days ago. Sep 06, 2019 - 23:46 PDT
Update
The carrier Claro Brazil continues to work on remediating the issue.
Additional updates will be provided as more information becomes available.
Posted 12 days ago. Sep 06, 2019 - 10:24 PDT
Identified
We received notification that Brazil (BR) - Claro from Brazil is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 12 days ago. Sep 05, 2019 - 21:50 PDT
This incident affected: Operator Alerts.