System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert USA - Sprint 310/053
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Sprint from the USA have been resolved. Sprint end-users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

Issue start time: 2019-08-05 09:15:00 PM PDT
Issue resolve time: 2019-08-06 00:29:00 AM PDT

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 19 days ago. Aug 06, 2019 - 02:03 PDT
Identified
We received notification that Sprint from the USA is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 19 days ago. Aug 05, 2019 - 23:34 PDT
This incident affected: Operator Alerts.