System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Oman Operator Service Alert - Omani Qatari Telecommunication Company (Nawras) (422/03)
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Omani Qatari Telecommunication Company (Nawras) (422/03) from Oman have been resolved. Omani Qatari Telecommunication Company (Nawras) (422/03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 3 months ago. Oct 03, 2018 - 14:40 PDT
Identified
We received notification that Omani Qatari Telecommunication Company (Nawras) (422/03) from Oman is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 3 months ago. Oct 03, 2018 - 02:26 PDT
This incident affected: Operator Alerts.