System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

2 Way SMS Service degradation towards Mexico
Incident Report for Telesign system status
Resolved
Date: 09/14/2021
Start Time: 09:20 AM PDT
End Time: 09:33 AM PDT

Dear Partners, this is to inform you that reported degradation in 2 Way traffic towards Mexico which has been resolved. Services are up and running properly.

Please contact us at support@telesign.com if any additional information is needed.
Posted Sep 14, 2021 - 09:47 PDT
Identified
Date: 09/14/2021
Start Time: 09:20 AM PDT
End Time: Ongoing

Dear Partners, we are currently observing a degradation in 2 Way traffic towards Mexico which can cause delays in delivery. This is currently under investigation and we will inform upon the resolution.

Please contact us at support@telesign.com if any additional information is needed.
Posted Sep 14, 2021 - 09:32 PDT
This incident affected: Operator Alerts (Operator Alerts WW).