System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Costa Rica (CR) - Telefonica Moviles Costa Rica (712/04)
Incident Report for TeleSign System Status
Resolved
Date: 06/21/21
Start Time: 11:05AM PDT
End Time: 01:26 PM PDT

We received notification that the network issues previously reported by Telefonica Moviles from Costa Rica have been resolved. Telefonica Moviles Costa Rica end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 21, 2021 - 15:32 PDT
Identified
Date: 06/21/21
Start Time: 11:05AM PDT
End Time: Ongoing

We received notification that Telefonica Moviles Costa Rica from Costa Rica is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Jun 21, 2021 - 11:14 PDT
This incident affected: Operator Alerts.