System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Generic Senders are no longer allowed in Turkey for Standard clients
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:13 PDT
Investigating
Country: Turkey

Operator: All

Effective Date: 9th of August

Details: Starting from the 9th of August generic senders are forbidden in Turkey for Standard clients and Sender ID registration is mandatory.

All traffic from unregistered SenderIDs is now blocked.
Posted Aug 09, 2021 - 07:09 PDT
This incident affected: Regulatory Updates.