System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

T-Mobile Messaging Freeze Dates
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:11 PDT
Identified
Country: USA

Operator: T-Mobile

Details: T-Mobile has announced the dates related to holiday messaging freezes:
Shortcode
• November 25, 2021 – November 26, 2021
• December 24, 2021 – January 1, 2022 (this is not a full freeze, campaigns won't be certified, but they can be onboarded)

Longcode
Special Business Reviews
• November 25, 2021 – November 26, 2021
• December 24, 2021 – December 27, 2021
Posted Oct 21, 2021 - 06:41 PDT
This incident affected: Regulatory Updates.