System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Pakistan - Telenor 410/06
Incident Report for TeleSign System Status
Resolved
Date: 12/20/2019
Start Time: 03:20 AM PST
End Time: 06:11 AM PST

We received notification that the network issues previously reported by Telenor from Pakistan have been resolved. Telenor end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Dec 20, 2019 - 06:23 PST
Identified
Date: 12/20/2019
Start Time: 03:20 AM PST
End Time: Ongoing

We received notification that Telenor from Pakistan is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Dec 20, 2019 - 03:26 PST
This incident affected: Operator Alerts.