System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Planned Maintenance - AT&T - 11/11/2021
Incident Report for Telesign system status
Resolved
We have received notification that US Operator AT&T has completed the maintenance, and can confirm that all services are back to normal.
Posted Nov 11, 2021 - 21:25 PST
Investigating
Issue: US Operator - AT&T Maintenance

Date: 11/11/2021
Start Time: 07:44 PM PST
End Time: 08:10 PM PST

Summary:
We have received notification that US Operator AT&T will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to AT&T users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this AT&T operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Nov 11, 2021 - 20:27 PST
This incident affected: Operator Alerts (Operator Alerts WW).