System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Multiple Destinations
Incident Report for TeleSign System Status
Resolved
Date: 11/22/21
Start Time: 04:00 AM PDT
End Time: 04:20 AM PDT

We received notification that the network issues previously reported by multiple carriers have been resolved. Multiple carriers' end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 22, 2021 - 04:51 PST
Identified
Date: 11/22/21
Start Time: 4 AM PDT
End Time: Ongoing

Affected destinations:

Morocco Medi 604/00
Myanmar MPT 414/00;01;02;04
Mali Malitel 610/01
Mali Orange610/02
Egypt Orange 602/01
Nigeria Globacom 621/50

We received notification that carriers above are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.

We will inform you once the operator has come to a resolution.
Posted Nov 22, 2021 - 04:18 PST
This incident affected: Operator Alerts.