System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Burkina Faso - Orange 613/02
Incident Report for TeleSign System Status
Resolved
Network issues that affect Orange from Burkina Faso have been resolved.
Posted 7 months ago. Feb 03, 2019 - 18:50 PST
Update
Network issues that affect Orange from Burkina Faso have been resolved.
Posted 7 months ago. Feb 03, 2019 - 16:31 PST
Identified
We received notification that Orange from Burkina Faso is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 7 months ago. Feb 03, 2019 - 12:39 PST
This incident affected: Operator Alerts.