System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Irancell- registration of new contents isn't allowed
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:00 PDT
Identified
Country: Iran

Operator: Irancell (MTN) (432/35)

Effective date: Already started

Details: The operator has announced that due to the new policy, the whitelisting of new contents is not allowed.
Posted Feb 02, 2022 - 07:44 PST
This incident affected: Regulatory Updates.