System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert United States - Sprint
Incident Report for Telesign system status
Resolved
Date:03/21/2020
Start Time: 11:00 AM PST
End Time: 4:35 PM PST

We received notification that the previously reported issue by Sprint from the United States has been resolved. Sprint end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 21, 2020 - 16:43 PDT
Identified
Date: 03/21/2020
Start Time: 11:00 AM PST
End Time: Ongoing

We received notification that Sprint from the United States is currently experiencing possible issues with SMS delivery delay/degradation via short codes. We will inform you once the operator has come to a resolution.
Posted Mar 21, 2020 - 12:39 PDT
This incident affected: Enterprise Services (SMS & SMS Verify), Operator Alerts (Operator Alerts WW), and Standard Services (SMS).