System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

India DLT Consent Data Upload - update
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:11 PDT
Identified
Country: India

Operator: all

Effective Date: 20th of October

Details: All consents obtained before the 1st of September need to be uploaded until 20th of October. As per the new guidelines of the Telecom Regulatory Authority of India (TRAI) consents with an acquisition date prior to 1st of September 2021 will not be accepted effective 20th of October 2021 onward by any operators. In the absence of customer consent on any of the Operator DLT systems, Principal Entities will have the limitations to send consent-based promotional/service explicit messages to their customers, especially to those who have activated DND check.
Posted Oct 06, 2021 - 00:02 PDT
This incident affected: Regulatory Updates.