System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Indonesian networks holiday freeze
Incident Report for Telesign system status
Resolved
Country: Indonesia

Operators: all

Details: The registration resumed on the 9th of May 2022.
Posted Oct 13, 2022 - 00:43 PDT
Identified
Country: Indonesia

Operators: all

Details: Due to Eid Al-Fitr holiday, operators in Indonesia have a platform freeze from 25 April 2022 until 8 May 2022. The registration will resume on the 9th of May 2022.
Posted May 04, 2022 - 01:46 PDT
This incident affected: Regulatory Updates.