System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Planned Maintenance - Sprint, United States - 03/18/2019
Incident Report for Telesign system status
Resolved
We received notification that the planned maintenance previously reported by Sprint from United States have been resolved. Sprint end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 20, 2019 - 06:53 PDT
Investigating
Issue: US Operator - Sprint, United States - Maintenance

Date: 03/18/2019 - 03/19/2019
Start Time: 8:00 PM PDT 03/18/2019
End Time: 2:00 AM PDT 03/19/2019

Summary:
We have received notification that US Operator Sprint will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to Sprint users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this Sprint operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Mar 18, 2019 - 22:10 PDT
This incident affected: Operator Alerts (Operator Alerts WW).