System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Peru America Movil Peru S.A.C (CLARO PERU) 716/10
Incident Report for TeleSign System Status
Resolved
Date: 02/12/2019
Start Time: 08:06 PM PST
End Time: 11:08 PM PST

We received notification that the network issues previously reported by America Movil Peru S.A.C (CLARO PERU) from Peru have been resolved. America Movil Peru S.A.C (CLARO PERU) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Dec 02, 2019 - 23:19 PST
Identified
Date: 02/12/2019
Start Time: 08:06 PM PST
End Time: Ongoing

We received notification that America Movil Peru S.A.C (CLARO PERU) from Peru is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Dec 02, 2019 - 20:17 PST
This incident affected: Operator Alerts.