System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Planned Maintenance - T-MOBILE - 06/04/23 - 06/05/23
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 07:37 PDT
Investigating
Issue: US Operator - T-MOBILE Maintenance

Date: 06/04/23
Start Time: 10:00 PM PDT 06/04/23
End Time: 04:00 AM PDT 06/05/23

Summary:
We have received notification that US Operator T-Mobile will perform planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to T-Mobile users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. This T-Mobile operator maintenance will not affect other US operators.

On behalf of the operator, we'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted Jun 01, 2023 - 14:41 PDT
This incident affected: Operator Alerts (Operator Alerts WW, Operator Alerts North America).