System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Belgium operators Holiday Freeze
Incident Report for Telesign system status
Resolved
Expired
Posted Oct 13, 2022 - 00:47 PDT
Identified
Country: Belgium

Details: Belgium operators have announced the holiday freeze, here are the details:

operator Base: all the requests that are submitted until 29/12/2021 will resume registration on 14/01/2022
all the requests that are submitted until 10/01/2022 will resume registration on 03/02/2022

operator Telenet: all the requests that are submitted until 10/01/2022 will resume registration on 19/01/2022
all the requests that are submitted until 24/01/2022 will resume registration on 02/02/2022
Posted Dec 17, 2021 - 06:10 PST
This incident affected: Regulatory Updates.