This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.
Service Metrics
Get email notifications whenever Telesign system status creates, updates or resolves an incident.
Get text message notifications whenever Telesign system status creates or resolves an incident.
Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
We are continuing to work on a fix for this issue.
Posted Dec 15, 2022 - 23:34 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2022 - 23:18 PST
Identified
Country: Indonesia
Details: Indonesian networks have announced the Holiday freeze period. These are the dates:
Telkomsel the freeze period is from the 23rd of December 2022 until the 3rd of January 2023 SID registration will be closed from the 19th of December 2022
PT. XL Axiata Tbk the freeze period is from the 23rd of December 2022 until the 4th January 2023 SID registration will be closed from the 16th of December 2022
Indosat the freeze period is from the 23rd of December 2022 until the 1st of January 2023 SID registration will be closed from the 21st of December 2022
Hutchison the freeze period is from 24th of December 2022 until the 1st of January 2023 SID registration will be closed from the 20th of December 2022
Registration of new Sender IDs will be resumed on 5th of January 2023.