System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Ukraine - Kyivstar (255/03;02)
Incident Report for TeleSign System Status
Resolved
Date: 27/09/2019
Start Time: 25/09/2019 at 11:56 PM PDT
End Time: 27/09/2019 at 00:18 AM PDT

We received notification that the network issues previously reported by Kyivstar from Ukraine have been resolved. Kyivstar end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 21 days ago. Sep 27, 2019 - 02:19 PDT
Identified
Date: 25/09/2019
Start Time: 11:56 PM PDT
End Time: Ongoing

We received notification that Kyivstar from Ukraine is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 22 days ago. Sep 26, 2019 - 00:11 PDT
This incident affected: Operator Alerts.