System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - USA - Sprint PCS, Virgin Mobile, Boost Mobile
Incident Report for Telesign system status
Resolved
We received notification that the network issues previously reported by Sprint, Virgin Mobile and Boost Mobile from the USA have been resolved. Mentioned operators end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

Start time : 2019-06-30 09:00:00 PDT
End time: 2019-06-30 11:43:00 PDT

On behalf of the Operators, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 30, 2019 - 12:15 PDT
Update
Please be aware that the carriers mentioned bellow are impacted by this outage:

Sprint USA
Virgin Mobile USA
Boost Mobile USA

Once we have any information we will provide those details as they become available.
Posted Jun 30, 2019 - 11:49 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2019 - 09:41 PDT
Identified
We received notification that Sprint PCS USA from the United States of America is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

Start time : US Pacific (PDT/PST) 2019-06-30 09:00:00 PDT (UTC -07:00)
End time: TBD
Posted Jun 30, 2019 - 09:40 PDT
This incident affected: Operator Alerts (Operator Alerts WW).