System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Netherlands - T-Mobile (Ben) 204/16;20
Incident Report for TeleSign System Status
Resolved
Date:11/12/2020
Start Time: 09:16PM PST
End Time: 09:35PM PST

We received notification that the network issues previously reported by T-Mobile (Ben) from Netherlands have been resolved. T-Mobile (Ben) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 11, 2020 - 22:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2020 - 22:03 PST
Identified
Date: 11/12/2020
Start Time: 09:16PM PST
End Time: Ongoing

We received notification that T-Mobile (Ben) from Netherlands is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Nov 11, 2020 - 21:39 PST
This incident affected: Operator Alerts.