System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Turkey - NOC letter mandatory
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:02 PDT
Identified
Country: Turkey

Operator: all

Effective Date: Already started

Details: From now on, the NOC letter is mandatory for all Sender ID registration for Turkey. The Sender ID registration requirements for this destination are Sender ID, message content, URL, company name, Business registration certificate and NOC letter.
Posted Feb 25, 2022 - 00:26 PST
This incident affected: Regulatory Updates.