System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Planned Maintenance - AT&T USA - 13th and 14th June
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

The mentioned maintenances related to AT&T USA have been completed.
During these timeframes, no issues and no delays in delivery were detected.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Jun 15, 2019 - 23:25 PDT
Investigating
Issue: US Operator - AT&T USA Maintenance

Date: 06/13/2019
Start: 07:00 PM PDT
End: 04:00 AM PDT

Date: 06/14/2019
Start: 07:00 PM PDT
End: 04:00 AM PDT

Summary:
We have received notification that US Operator AT&T USA will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to AT&T USA users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this AT&T USA operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Jun 12, 2019 - 10:12 PDT
This incident affected: Operator Alerts (Operator Alerts WW).