System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert US Cellular
Incident Report for Telesign system status
Resolved
We received notification that the emergency maintenance previously reported by US Cellular from United States have been resolved. US Cellular end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 29, 2018 - 01:13 PST
Identified
We received notification that US Cellular from United States is currently performing an emergency maintenance activity, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has finished their work.
Posted Nov 29, 2018 - 00:04 PST
This incident affected: Operator Alerts (Operator Alerts WW).