System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Airtel Tanzania - Sender ID Registration Update
Incident Report for Telesign system status
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2021 - 07:13 PST
Identified
Country: Tanzania

Operator: Airtel

Effective date: Already started

Details: In order to register Sender IDs for operator Airtel in Tanzania, it is mandatory to have a brand name in the message content. The operator rejects registering Sender IDs that don't have a brand name in the message content.
Posted Dec 07, 2021 - 04:20 PST
This incident affects: Regulatory Updates.