System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

SMS service degradation affecting US and CA landline and toll-free numbers [12375]
Incident Report for Telesign system status
Resolved
Date: 10/16/2020
Start Time: 1 PM PDT
End Time: 7:10 PM PDT

We received notification that the issues previously reported have been resolved.

All services are now operating as expected.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused.

If you have additional questions, please feel free to contact support@telesign.com.
Posted Oct 16, 2020 - 20:27 PDT
Identified
Date: 10/16/2020
Start Time: 1 PM PDT
End Time: Ongoing

Impact Scope: Standard Rate MT SMS, MO SMS, SMS Delivery Reports

Since 10/16/2020 1 PM PDT, US and CA landline and toll-free numbers have been experiencing an issue with their SMS service.

As a result of this issue, a portion of standard rate MT and MO SMS messages sent from a landline and toll-free numbers are not being received in a timely manner by subscribers.

There is currently no estimated time to resolution, however, we will issue an update as soon as more information becomes available.
Posted Oct 16, 2020 - 13:49 PDT
This incident affected: Operator Alerts (Operator Alerts WW).