System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Israel (IL) - Hot Mobile Ltd. (425/77;07;28)
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Hot Mobile Ltd from Israel have been resolved. Hot Mobile Ltd. end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 13 days ago. Jul 09, 2019 - 21:09 PDT
Identified
We received notification that Hot Mobile Ltd. from Israel is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 14 days ago. Jul 09, 2019 - 07:32 PDT
This incident affected: Operator Alerts.