System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Kazakhstan - Kcell JSC (401/02)
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Kcell JSC from Kazakhstan have been resolved. Kcell JSC end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 9 days ago. Feb 11, 2019 - 17:05 PST
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Feb 11, 2019 - 14:01 PST
Identified
We received notification that Kcell JSC from Kazakhstan is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 9 days ago. Feb 11, 2019 - 14:00 PST
This incident affected: Operator Alerts.