System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
TeleSign API Intermittent Availability for transactions originating from Australia
Incident Report for TeleSign System Status
Resolved
Dear Customers and Partners,

As no further issues are apparent we are marking this issue as resolved.

Our CDN (content delivery network) service provider had some brief connectivity irregularities with nodes they were using. Problematic node was detected by our Network Operations team and our CDN service provider removed it from the rotation. We monitored the connections and determined that there was no more flapping afterward.

On behalf of our CDN service provider, we apologize for any inconvenience, and should you have any questions or want to report particular issues related to this incident please contact support@telesign.com
Posted 3 days ago. Jun 13, 2019 - 17:59 PDT
Monitoring
Dear Customers and Partners,

A fix has been implemented by our Network Engineering team and we are closely monitoring the results.

We are no longer observing any connection irregularities. Customers transacting from Australia and hitting our rest-api.telesign.com and rest-ww.telesign.com endpoints should no longer experience any difficulties with our service.

Further information will be provided here as it becomes available.
Posted 3 days ago. Jun 13, 2019 - 15:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 days ago. Jun 13, 2019 - 14:35 PDT
Identified
Dear Customers and Partners,

We are currently experiencing a service disruption.

All customers who are connecting to our rest-api.telesign.com and rest-ww.telesign.com endpoint from Australia may experience intermittent connectivity disruptions.

Our Network Engineers team is working to implement a solution.

Once we have more information, we will make sure to update you.
Posted 3 days ago. Jun 13, 2019 - 14:34 PDT
This incident affected: Enterprise Services (SMS Verify, Voice Verify, Smart Verify, Push Verify, PhoneID Standard, PhoneID Contact, PhoneID Live, Score) and Standard Services (SMS, Voice, PhoneID, Score, App Verify).